1. Home
  2. Docs
  3. Zigaform – WordPress Form Builder
  4. Installation
  5. Requirements

Requirements

  • WordPress v3.6, v3.7, v3.8, v3.9. WordPress v4.x
  • php 5.3 or higher versions up
  • MySQL 4.x, 5.x
Was this article helpful to you? Yes No